Symptoms
The preview pane in MS Outlook is smaller than expected, or missing entirely, and no error message is displayed:
Cause
MS Outlook's handling for resizing the application window on certain monitor sizes causes this issue.
Resolution
There are two ways to resolve this issue:
Solution 1: Change the Settings in Outlook
This solution is the easier one to implement:
1. Open MS Outlook and click the "File > Options" menu, then enable the Optimize for compatibility setting:
2. Restart MS Outlook.
Your preview pane should then be correctly sized. Please note that in some rare cases enabling the Optimize for compatibility setting may result in your preview window becoming blurred. If you find that to be the case then change the setting to Optimize for best appearance, and use the second solution, detailed below.
Solution 2: Modify the Windows Registry
Follow these steps to modify the Windows registry to resolve the issue:
1. Unzip and double-click the registry file available here. This registry file will make one small change to our MS Outlook add-in, which will force the enabling of a special compatibility mode we have developed. Alternatively, you can set the following key manually:
Windows Registry Editor Version 5.00 [HKEY_CURRENT_USER\SOFTWARE\AppDataLow\Tracker Software\PDFXShellExtensions\3.0\Settings] "PerMonitorAware"=dword:00000001
2. If MS Outlook is still running after you have made this change, then you need to restart your PC to ensure that the registry change can be put into effect.
Note that this mode is not enabled by default as it is incompatible with MS Outlook's "optimize for compatibility" setting, which is often enabled in the software.
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